Author Topic: Differing (wrong?) results when replicating a tutorial calculation.  (Read 905 times)

0 Members and 1 Guest are viewing this topic.

Offline Jannek

  • New QuantumATK user
  • *
  • Posts: 1
  • Country: fi
  • Reputation: 0
    • View Profile
We are interested in calculating the electron mobility and related conductivity values with Quantum ATK but we're having trouble replicating the tutorial results shown in the tutorials page: https://docs.quantumatk.com/tutorials/mobility/mobility.html

We are using the Quantum ATK version 2022.03 if it makes any difference, the tutorial is for an older version.

The hole mobility, electron carrier density and the Seebeck coefficients for electrons and holes are the only results that are close to the corresponding figures on the tutorial. All others are off by approximately a factor of 2. The variation between our replication tries is small so the program is giving consistent results, just that the results differ from the ones on the tutorial page. Is this level of variation expected or are we doing something wrong? Or is the result different because we are using a newer version of the program?

I attach cutouts of the result files of our two exact replication tries of the tutorial. On both we used the same parameters as shown in the tutorial.

Best regards,
Janne

Offline Anders Blom

  • QuantumATK Staff
  • Supreme QuantumATK Wizard
  • *****
  • Posts: 5435
  • Country: dk
  • Reputation: 89
    • View Profile
    • QuantumATK at Synopsys
Yes, we are aware of this. Most likely it is due to different defaults in the newer versions. Good example of the important of always checking your results for convergence, and impact of model assumptions. I don't know which parameter precisely introduces this difference, but we did for instance change the default electron temperature (1000 K, which is kind of high in some cases).