Author Topic: vnl.exe doesn't open after installation  (Read 4482 times)

0 Members and 1 Guest are viewing this topic.

Offline Wufei

  • New ATK user
  • *
  • Posts: 4
  • Country: pr
  • Reputation: 0
    • View Profile
vnl.exe doesn't open after installation
« on: July 15, 2015, 20:20 »
Greetings, when I run the installer, the display window doesn't look like is displaying correctly (I can't read the user agreement). After installing it I try to run the vln.exe, a display windows of the program appear, it says verifying license, after that, it says initializing but then nothing happens. The program doesn't open. I have an operative system of Windows 8.1 and I run the installer in compatibility with Windows 7. Any suggestions will be highly appreciate it.

Offline Umberto Martinez

  • QuantumATK Staff
  • Supreme ATK Wizard
  • *****
  • Posts: 476
  • Country: dk
  • Reputation: 25
    • View Profile
Re: vnl.exe doesn't open after installation
« Reply #1 on: July 16, 2015, 08:32 »
Hello, 
can you please specify which version of VNL did you try to install?
If it is the beta version of 2015 there might be some specific problems that needs some investigation.
In the meanwhile, you can apply for a trial license here http://quantumwise.com/free-trial/trial-license-form
thanks.

Offline Wufei

  • New ATK user
  • *
  • Posts: 4
  • Country: pr
  • Reputation: 0
    • View Profile
Re: vnl.exe doesn't open after installation
« Reply #2 on: July 16, 2015, 17:23 »
Greetings, thanks for the reply, I tried with both version, the 2015 beta and the 2014. Also I tried with an older version but not positive results were obtained in any of the three. For the three cases I can't see the User's Agreeement and vnl.exe doens't start.

Offline Wufei

  • New ATK user
  • *
  • Posts: 4
  • Country: pr
  • Reputation: 0
    • View Profile
Re: vnl.exe doesn't open after installation
« Reply #3 on: July 16, 2015, 17:39 »
I don't know if this is going to be of any help, but here a present two pictures of the two setup windows for the 2015 beta installer and the 2014 installer. The 2015 beta installer window is always slightly larger than the setup windows for the 2014 installer.
First picture is 2014 and second picture is 2015 beta.

But after finishing installation, any of the two doesn't start vnl.exe. For installing one, I uninstall the other one. I never have installed the two versions at the same time

Offline Anders Blom

  • QuantumATK Staff
  • Supreme ATK Wizard
  • *****
  • Posts: 5012
  • Country: dk
  • Reputation: 85
    • View Profile
    • QuantumATK at Synopsys
Re: vnl.exe doesn't open after installation
« Reply #4 on: July 17, 2015, 09:08 »
Just a note: you should not need to run the installer in compatibility mode for 2015 (and probably also not 2014, it was only necessary in older versions). That might help the installer to look better.

However, VNL starting is a separate issue (probably). First of all, do you have a license for it (trial or purchased)?

Offline Wufei

  • New ATK user
  • *
  • Posts: 4
  • Country: pr
  • Reputation: 0
    • View Profile
Re: vnl.exe doesn't open after installation
« Reply #5 on: July 17, 2015, 15:48 »
Thanks for replying, I have run the installer nirmally before. I use the compatibility mode as an option to see if the prpblem was fix. Yes, I have the trial lisence but thats not the issue. vnl manages to verify lisence, when it says initializing, the program doenst start

Offline Anders Blom

  • QuantumATK Staff
  • Supreme ATK Wizard
  • *****
  • Posts: 5012
  • Country: dk
  • Reputation: 85
    • View Profile
    • QuantumATK at Synopsys
Re: vnl.exe doesn't open after installation
« Reply #6 on: July 17, 2015, 16:39 »
Ok, try to open a terminal window and run "atkpython" instead. Maybe that gives more information. Also, look for a file called "crashlog.txt" in the VNL-ATK-2015.b1/bin directory.

Offline payam

  • Regular ATK user
  • **
  • Posts: 42
  • Reputation: 0
    • View Profile
Re: vnl.exe doesn't open after installation
« Reply #7 on: July 11, 2016, 22:35 »
Hello,
I have received recently an academic license for atk-classical. It worked for almost 2 weeks. Today it crashed  after crash it does not come up. the atk logo short after starting disappears.
I have attached the crashlog file for your consideration. Could you please let me know how to resolve the problem?

Best regards,
Payam Norouzzadeh

Offline Anders Blom

  • QuantumATK Staff
  • Supreme ATK Wizard
  • *****
  • Posts: 5012
  • Country: dk
  • Reputation: 85
    • View Profile
    • QuantumATK at Synopsys
Re: vnl.exe doesn't open after installation
« Reply #8 on: July 11, 2016, 22:47 »
Which version?
Seems you have a file, directory or stash item in your project with a non-ascii name.
You can try to delete/rename main.ini  in .vnl in your user profile directory - you will just lose the list of projects (not the projects or the data in them).

Offline payam

  • Regular ATK user
  • **
  • Posts: 42
  • Reputation: 0
    • View Profile
Re: vnl.exe doesn't open after installation
« Reply #9 on: July 11, 2016, 22:56 »
Thank you for immediate response. I am using  2015.1 version on ubuntu linux.
Where the file main.ini is located?

Offline payam

  • Regular ATK user
  • **
  • Posts: 42
  • Reputation: 0
    • View Profile
Re: vnl.exe doesn't open after installation
« Reply #10 on: July 11, 2016, 23:12 »
I reinstalled it and the problem is still persists.

Offline Anders Blom

  • QuantumATK Staff
  • Supreme ATK Wizard
  • *****
  • Posts: 5012
  • Country: dk
  • Reputation: 85
    • View Profile
    • QuantumATK at Synopsys
Re: vnl.exe doesn't open after installation
« Reply #11 on: July 12, 2016, 00:07 »
I never said reinstall :) That doesn't help for anything. Try
Code
cd $HOME/.vnl
mv main.ini main_backup.ini
vnl

Offline payam

  • Regular ATK user
  • **
  • Posts: 42
  • Reputation: 0
    • View Profile
Re: vnl.exe doesn't open after installation
« Reply #12 on: July 12, 2016, 01:47 »
Great! I deleted it and it worked. Thanks.