Author Topic: Issue related to Graphene script in espresso.in format  (Read 247 times)

0 Members and 1 Guest are viewing this topic.

Offline anibose3

  • Regular ATK user
  • **
  • Posts: 12
  • Country: in
  • Reputation: 0
    • View Profile
Issue related to Graphene script in espresso.in format
« on: September 12, 2018, 08:06 »
Dear Experts,
I am using VNL ATK 2015 version and I am facing some peculiar problem with Graphene script in espresso.in format.First I create the Graphene structure(unit cell of 2atoms) in Quantumwise which consists off 10 ang vacuum in z direction to avoid the problem of periodic replicas. After that I export the structure in espresso.in format.When I perform vc relax on this I see the hexagonal symmetry of graphene breaks.Instead of giving actual symmetry of Graphene which is D_6h(point group), the output file gives D_2h(an erroneous value).I don't understand why this is happening.After vc-relax the structural symmetry of an intrinsic material should not be changed under any circumstances.Please tell me how to resolve this issue.Do I need to do anything else to make this effective.Please help.

Thanks and regards,
Anindya Bose
Research Fellow,
Indian Institute of Information Technology, Allahabad
« Last Edit: September 12, 2018, 08:08 by anibose3 »

Offline Ulrik G. Vej-Hansen

  • QuantumWise Staff
  • Supreme ATK Wizard
  • *****
  • Posts: 412
  • Country: dk
  • Reputation: 7
    • View Profile
Re: Issue related to Graphene script in espresso.in format
« Reply #1 on: September 12, 2018, 09:20 »
We do not support the 2015 version anymore - please upgrade to the newest 2018.06 version, which contains many improvements over the 2015 version.

Offline anibose3

  • Regular ATK user
  • **
  • Posts: 12
  • Country: in
  • Reputation: 0
    • View Profile
Re: Issue related to Graphene script in espresso.in format
« Reply #2 on: September 12, 2018, 14:38 »
Dear Expert,
Will the 2018 version. solve this vc-relax issue surely?

Thanks and regards,
Anindya Bose

Offline Jess Wellendorff

  • QuantumWise Staff
  • Supreme ATK Wizard
  • *****
  • Posts: 928
  • Country: dk
  • Reputation: 28
    • View Profile
Re: Issue related to Graphene script in espresso.in format
« Reply #3 on: September 13, 2018, 09:49 »
The problem has nothing to do with the QuantumATK software. It is most likely because you do not set the QE relaxation parameter "cell_dofree", which by default is 'all' in quantum espresso. See http://www.quantum-espresso.org/Doc/INPUT_PW.html. If you have questions regarding such QE settings, I suggest you post them on the QE users mailing list: users@lists.quantum-espresso.org

Your VNL-ATK 2015 did what you asked it to do (produced a simple QE input file), and it is now your own responsibility to adapt it correctly to your specific needs.

Kind regards,
Jess Wellendorff