Author Topic: Would NanoLanguage support python 3.x?  (Read 3461 times)

0 Members and 1 Guest are viewing this topic.

Offline frsy

  • Regular ATK user
  • **
  • Posts: 33
  • Reputation: 0
    • View Profile
Would NanoLanguage support python 3.x?
« on: April 20, 2009, 11:19 »
We know vnl language is based on python 2.X. Would it upgrade to python 3.0
« Last Edit: April 20, 2009, 11:35 by Anders Blom »

Offline Anders Blom

  • QuantumATK Staff
  • Supreme ATK Wizard
  • *****
  • Posts: 5012
  • Country: dk
  • Reputation: 85
    • View Profile
    • QuantumATK at Synopsys
Re: Would NanoLanguage support python 3.x?
« Reply #1 on: April 20, 2009, 11:38 »
I took the liberty of editing the subject to make it clearer that (as I understand it) you refer to NanoLanguage.

We are currently working on the next edition of NanoLanguage, which will contain some improvements and updates of the standard. It will, however, still be based on Python 2.x (specifically, 2.6). Support for 3.x might be added in the future, but it is currently not part of our plans.