Author Topic: installation or configuration problem  (Read 3134 times)

0 Members and 1 Guest are viewing this topic.

Offline umar

  • Regular ATK user
  • **
  • Posts: 11
  • Country: kr
  • Reputation: 0
    • View Profile
installation or configuration problem
« on: October 10, 2014, 08:54 »
dear all,
my lab is going to buy the Quantum ATK, so now i have installed the Quantum ATK , installation is ok on this sarver when trying to run VNL i am getting this msg
 

 ERROR: ld.so: object 'libGLU.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'libGLU.so' from LD_PRELOAD cannot be preloaded: ignored.
/opt/QuantumWise/VNL-ATK-2014.0/bin/vnl: line 9: 24128 Floating point exception$EXEC_DIR/vnl_exec $*

so i can not figure out  this
I am very new in ATK but we have to work on a project and  i have short time
plz if you can help me

umar farooq
PHD student at Pukyoung national university
Korea
 

Offline Umberto Martinez

  • QuantumATK Staff
  • Supreme ATK Wizard
  • *****
  • Posts: 476
  • Country: dk
  • Reputation: 25
    • View Profile
Re: installation or configuration problem
« Reply #1 on: October 10, 2014, 09:10 »
Can you send us more information about the version you have installed (32bit or 64bit) and about your machine?

Also, try to use install 2014.1 where preloading of libGLU has been addressed.

Offline umar

  • Regular ATK user
  • **
  • Posts: 11
  • Country: kr
  • Reputation: 0
    • View Profile
Re: installation or configuration problem
« Reply #2 on: November 7, 2014, 06:54 »
dear
this system is consists of four nodes each having 8 CPU.
all system information is in file  attached.

Linux version is 
 uname -a
[/b]Linux spin-hong 2.6.16.60-0.21-smp #1 SMP Tue May 6 12:41:02 UTC 2008 x86_64 x86_64 x86_64 GNU/Linux[/b]

thanks
umar farooq

Offline umar

  • Regular ATK user
  • **
  • Posts: 11
  • Country: kr
  • Reputation: 0
    • View Profile
Re: installation or configuration problem
« Reply #3 on: November 7, 2014, 07:15 »
and i have tried to installed the  64 bit linux version

Offline Umberto Martinez

  • QuantumATK Staff
  • Supreme ATK Wizard
  • *****
  • Posts: 476
  • Country: dk
  • Reputation: 25
    • View Profile
Re: installation or configuration problem
« Reply #4 on: November 7, 2014, 13:12 »
Quote
Also, try to use install 2014.1 where preloading of libGLU has been addressed.

did you try with 2014.1?
http://quantumwise.com/products/download

Offline umar

  • Regular ATK user
  • **
  • Posts: 11
  • Country: kr
  • Reputation: 0
    • View Profile
Re: installation or configuration problem
« Reply #5 on: November 7, 2014, 16:10 »
yes now only this is the problem

/home/umar/QuantumWise/VNL-ATK-2014.1/bin/vnl: line 11: 24790 Floating point exception$EXEC_DIR/vnl_exec $*


Offline Anders Blom

  • QuantumATK Staff
  • Supreme ATK Wizard
  • *****
  • Posts: 5013
  • Country: dk
  • Reputation: 85
    • View Profile
    • QuantumATK at Synopsys
Re: installation or configuration problem
« Reply #6 on: November 9, 2014, 21:17 »
uname does not give any information about which Linux distribution this is. Is it some old Redhat 4-based system? A floating point exception like this most likely means a fundamental incompatibility, and I noted your kernel date is quite old, so maybe you are using an unsupported (old) Linux platform.

Offline umar

  • Regular ATK user
  • **
  • Posts: 11
  • Country: kr
  • Reputation: 0
    • View Profile
Re: installation or configuration problem
« Reply #7 on: November 10, 2014, 03:10 »

thanks for your responce
yes you are right

umar@spin-hong:/lib64> cat /etc/*-release
LSB_VERSION="core-2.0-noarch:core-3.0-noarch:core-2.0-x86_64:core-3.0-x86_64"
SGI ProPack 6 for Linux, Build 600r3-0806301321
SGI ProPack 6 for Linux, Build 600r3-0806301321
SUSE Linux Enterprise Server 10 (x86_64)
VERSION = 10
PATCHLEVEL = 2


so i can not use it on this Linux VERSION ?
what you suggest ?

 

Offline Anders Blom

  • QuantumATK Staff
  • Supreme ATK Wizard
  • *****
  • Posts: 5013
  • Country: dk
  • Reputation: 85
    • View Profile
    • QuantumATK at Synopsys
Re: installation or configuration problem
« Reply #8 on: November 10, 2014, 10:19 »
The real test to see if ATK 2014 is supported is to check your gcc version. You can type "gcc --version" to find out. If it is below 4.2, you cannot run ATK on this machine.

The Linux you are using is indeed old, but there are more recent updates (patchlevel 4 was released in 2011, the one you have is from 2008). I don't know if upgrading to that would help, or if you need OpenSUSE 11, which we know for sure works. I think - without being able to confirm it quickly - that patchlevel 3 contained gcc 4.2.

Offline umar

  • Regular ATK user
  • **
  • Posts: 11
  • Country: kr
  • Reputation: 0
    • View Profile
Re: installation or configuration problem
« Reply #9 on: November 11, 2014, 03:45 »
thanks,
you are right
it is older

umar@spin-hong:~> gcc --version
gcc (GCC) 4.1.2 20070115 (SUSE Linux)
Copyright (C) 2006 Free Software Foundation, Inc.
This is free software; see the source for copying conditions.  There is NO
warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.
should i try to upgrade it ?


umar

Offline Anders Blom

  • QuantumATK Staff
  • Supreme ATK Wizard
  • *****
  • Posts: 5013
  • Country: dk
  • Reputation: 85
    • View Profile
    • QuantumATK at Synopsys
Re: installation or configuration problem
« Reply #10 on: November 11, 2014, 11:00 »
As mentioned, there are newer versions available for this platform (up to patchlevel 4), so that is probably a good idea for many reasons, unless of course you have older software on the machine that requires GCC 4.1... You should not upgrade GCC by itself, but rather get the full system upgrade.

Also, if the machine is so old that SUSE 10.2 was the latest version available when it was installed, it would probably be a good idea to look for newer hardware ;)
« Last Edit: November 11, 2014, 11:02 by Anders Blom »